驱动的问题上, Linux 新旧都挨不上边

在Linux的世界里, 驱动往往是跟Linux kernel有关系的. 所以尴尬的问题来了. 往往太新的,或者太旧的硬件,都不能很好的工作.

 

因为驱动问题, 导致Linux 无法紧跟最新的硬件,  但是老的硬件驱动,又会被放弃维护, 所以Linux 很鸡肋的地方来了. 硬件不能太新, 也不能太旧.

 

 

发布于: 2020-04-23 15:24:56, 点击数:

Tumblr
Pinterest
LinkedIn
Reddit
XING
WhatsApp
Hacker News
VK
Telegram