Ubuntu 17.10 java8 and java9 problem: the trustAnchors parameter must be non-empty

You may see error message:

Caused by: java.lang.RuntimeException: Unexpected error: java.security.InvalidAlgorithmParameterException: the trustAnchors parameter must be non-empty

Try

sudo dpkg --purge --force-depends ca-certificates-java
followed by

sudo apt-get install ca-certificates-java

Post: 2017-12-12 09:52:45

Views: 1

Follow me: @twitter @github
Scan QR code and Donate me via alipay:
donate me via alipay
Donate me Bitcoin:136MYemy5QmmBPLBLr1GHZfkES7CsoG4Qh
Powered by GoSense RSS